[FIX] SmarterMail Server can not be activated in the Plesk Control Panel

Article ID: 5386 
Last Review: Oct,6 2008
Author: Basalyko Roman APPLIES TO:
  • Plesk for Windows

Symptoms

It is impossible to activate SmarterMail Server in the Plesk Control Panel.

The following error can be found in the Plesk Event Viewer:

Can't obtain domains list.

Reason:

Failed to log in.

   at (VPackageManager::setDefault line 370)

   at execute console command --set(vconsoleapp::start

   line 129)

   at execute "C:\Program

    Files\Parallels\Plesk\/admin/bin/defpackagemng"

    --set "--type=mailserver"

    "--default=smartermail"(vconsoleapp::run line 140) Execute file name: C:\Program Files\Parallels\Plesk\admin\bin\defpackagemng.exe

Cause

Most likely there are no any clients and domains created in Plesk. SmarterMail requires at least one domain to be created.

Resolution

To activate SmarterMail it is necessary to create at least one Client and one domain in Plesk Control Panel. Once they are created please try to activate SmarterMail again.



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