Product:
Search Type:

[FIX] DrWeb conflict with AVG

Article ID: 4645 
Last Review: Apr,15 2008
APPLIES TO:
  • Plesk for Windows
  • Virtuozzo for Windows

SYMPTOMS

Drwebcom.exe is detected as virus by AVG. This lead to Plesk installation/upgrade failure. The following error could be viewed in installation log:

Error 1920. Service 'DrWebCom' (DrWebCom) failed to start. Verify that you have sufficient privileges to start system services.
MSI (s) (74:04) [00:37:53:628]: User policy value 'DisableRollback' is 0
MSI (s) (74:04) [00:37:53:628]: Machine policy value 'DisableRollback' is 0
Action ended 0:37:53: InstallFinalize. Return value 3.


Also, if AVG is installed on Virtuozzo node, Plesk template deployment fails with the following error:

C:\Documents and Settings\Administrator>vzpkgdeploy -i Plesk_8.4.0_20080408_x64
Installing template Plesk_8.4.0_20080408_x64...
ERROR: Windows API function call 'CreateFile' failed, code 0x5
D:\vz\Templates\Plesk_8.4.0_20080408_x64\mnt\Parallels\Plesk\DrWeb\DrWebCom.exe
ERROR: Cannot install template Plesk_8.4.0_20080408_x64

CAUSE

The reason of the problem is that DrWeb conflicts with AVG and AVG detects drwebcom.exe as virus and prevent file coping.

RESOLUTION

Please disable AVG antivirus during Plesk installation, upgrade or template deployment.

Please provide feedback on this article

Did this article help you solve your issue?
Yes
No
Partially
I do not know yet
 
Strongly Agree   Strongly Disagree
  9 8 7 6 5 4 3 2 1
The article is easy to understand
The article is accurate
Additional Comments:
*Please provide us with your email address in case we need to contact you.
*Please type the code you can see.
* - required fields