[Info] It’s impossible to set mailbox quota using Plesk when SmarterMail is used as mail server.

Article ID: 1997 
Last Review: Oct,6 2008
Author: Basalyko Roman APPLIES TO:
  • Plesk 7 for Windows
  • Plesk 7.5.6 for Windows
  • Plesk 7.5.5 for Windows
  • Plesk 7.6.1 for Windows
  • Plesk 8.1.0 for Windows
  • Plesk 8.1.1.2 for Windows

Symptoms

Smartermail server is used as default mail server in Plesk. 

It’s impossible to set mailbox quota using Plesk. The following message is displayed:

Mailbox quota is not supported by mail server.

Cause

SmarterMail API doesn’t support quota setting per mailbox.

Resolution

This problem has been solved in Plesk version 8.2. Consider upgrading Plesk to the latest version


Subscription for this article changesSubscription for this article changes

Please provide feedback on this article

Did this article help you solve your issue?
Yes
No
Partially
I do not know yet
 
Strongly Agree   Strongly Disagree
  9 8 7 6 5 4 3 2 1
The article is easy to understand
The article is accurate
Additional Comments:
*Please provide us with your email address in case we need to contact you.
* - required fields