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Webalizer shows the country section 100% unresolved

Article ID: 1844 
Last Review: May,14 2007
APPLIES TO:
  • Plesk 8.1 for Windows

SYMPTOMS

When you browse web statistics on a domain for some month, you can see that the country section is 100% unresolved.

CAUSE

There are two possible reasons for this issue:
  1. DNS server(s) is not configured for the box where Plesk is installed or can not properly resolve DNS records.

    Webalizer retrieves reverse DNS record for IP addresses, fetched from domain logs, using DNS server that configured for the box with Plesk. If, for some reason, it can not retrieve necessary information, IP address remains unresolved and is stored to Webalizer cache.

  2. Unresolved records are stored in Webazlier cache due to first reason.

RESOLUTION

  1. Make sure that DNS server(s) is configured for the box and can properly resolve DNS records.
  2. Flush system DNS cache and Webalizer cache:

    To flush system DNS cache:

    Open Start > Run

    Type the command ipconfig /flushdns

    To flush Webalizer cache:

    Remove the file "%plesk_dir%tmp\webalizer.cache"

    On next statistics update, if everything is configured properly, the country section will contain resolved records.


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