[FIX] Autoresponder does not work on some mail accounts

Article ID: 1556 
Last Review: Oct,6 2008
Author: Oleg Beznosov APPLIES TO:
  • Plesk 7.6.1 for Windows

Symptoms

This issue can occur in the following conditions:

1. Mailname_1 is created on domain domain_1 with autoresponder

2. Mailname_2 is created on domain domain_2 with alias mailname_1 and without autoresponder

Cause

Plesk 7.6.1 can not handle such configuration properly.

Resolution

This problem has been solved in Plesk version 8.2. Consider upgrading Plesk to the latest version

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